File add_rpi2_support.patch of Package kodi-next

--- configure.ac.orig	2017-02-18 22:07:47.780367654 +0200
+++ configure.ac	2017-02-18 22:09:13.074802930 +0200
@@ -679,7 +679,16 @@
   raspberry-pi2)
      target_platform=target_raspberry_pi
      use_neon=yes
+     use_arch="arm"
      use_cpu=cortex-a7
+     use_hardcoded_tables="yes"
+     use_openmax=no
+     ARCH="arm"
+     AC_DEFINE(HAS_EGLGLES, [1], [Define if supporting EGL based GLES Framebuffer])
+     USE_OMXLIB=1; AC_DEFINE([HAVE_OMXLIB],[1],["Define to 1 if OMX libs is enabled"])
+     USE_MMAL=1; AC_DEFINE([HAS_MMAL],[1],["Define to 1 if MMAL libs is enabled"])
+     CFLAGS="$CFLAGS"
+     CXXFLAGS="$CXXFLAGS"
      ;;
 esac