File DisplayCluster.changes of Package DisplayCluster

-------------------------------------------------------------------
Fri Dec  4 15:47:04 UTC 2015 - avvissu@yandex.ru

- Fix build with boost >= 1.59.0:
  * add DisplayCluster-0.4.0_boost-1.59.patch

-------------------------------------------------------------------
Thu May 21 17:05:09 UTC 2015 - avvissu@yandex.ru

- Fix build with boost >= 1.58.0 (DisplayCluster-0.4.0_boost.patch)

-------------------------------------------------------------------
Mon May 18 21:14:03 UTC 2015 - avvissu@yandex.ru

- Add recommended packages for *-devel
  
-------------------------------------------------------------------
Fri May 15 21:25:13 UTC 2015 - avvissu@yandex.ru

- Update to 0.4.0:
  * the core library renamed on libdccore
  * add dcWebservice: accepts external commands through the FastCGI 
    protocol
  * add doc: Doxygen and other documentation
- Use fork instead of the original project
- Add source package CMake-common (Common CMake modules)
- Drop old patches:
  * build.diff 
  * path_to_mpirun.diff 
  * DisplayCluster-git.20130524-ffmpeg-2.5.patch
- Add new patches:
  * fix build on 64-bit (DisplayCluster-0.4.0_build.patch)
  * add link to library (DisplayCluster-0.4.0_link_libraries.patch)
  * CMake_doxygen.patch
- Add recommended packages to build with optional packages  
- Use pkgconfig in package names
- Fix incorrect sRGB profile
- Use %%cmake macro instead of cmake
- Spec file cleanup

-------------------------------------------------------------------
Tue Mar  3 11:26:34 UTC 2015 - avvissu@yandex.ru

- Fix build with current ffmpeg:
 * add DisplayCluster-git.20130524-ffmpeg-2.5.patch
- Moving the examples directory in developing package

-------------------------------------------------------------------
Wed Mar 12 22:33:14 UTC 2014 - avvissu@yandex.ru

- [Fixed] Error, could not find mpirun executable in PATH
  * add  path_to_mpirun.diff

-------------------------------------------------------------------
Tue Mar 11 01:00:08 UTC 2014 - avvissu@yandex.ru

- [Fixed] opal_init failed: Returned value Error (-1) instead of 
  ORTE_SUCCESS (add Requires: openmpi-devel)

-------------------------------------------------------------------
Mon Mar 10 17:18:29 UTC 2014 - avvissu@yandex.ru

- Initial release